New Ticket

TICKET_CREATE privileges are required to perform this operation. You don't have the required permissions



Login Close

Change History for BloodhoundInstall


Version Date Author Comment
34 3 years rjollos Install script supports MySQL now.
33 3 years jaapd
32 3 years chambej
31 4 years gjm advising on installing as the bloodhound user and other improvements
30 4 years wimh additional instructions for PostgreSQL
29 4 years rjollos Removed notes about earlier versions. We don't want anyone installing …
28 4 years gjm fixing dead python installation documentation links - urls no longer …
27 4 years attila.lendvai change postgres commands to use long args for more clarity on what's …
26 5 years rjollos Added some nice syntax highlighting.
25 5 years rjollos Notes about integrating Subversion.
24 5 years gjm removing old mentions of incubating
23 5 years rjollos Step for Babel version should only be needed prior to 0.6.1.
22 5 years gjm adding note for fixing Babel version
21 5 years aclave1
20 5 years vijayvaradan To fix the incorrect message that psycopg2 needs to be installed to create …
19 5 years gjm shortening WSGIDaemonProcess line in an attempt to reduce potential errors …
18 5 years gjm revised installation instructions for python, pip and virtualenv
17 5 years vshelkovturner adds an extra specification to 'notes for windows users' in installation
16 5 years lmouarkach I have changed the version number from < 3 to < 2.7.4 on windows.
15 5 years gjm Update to instructions to help installers of 0.5.2
14 5 years olemis Link to installation troubleshooting tips
13 5 years andrej change way hot to obtain source: extract from tar.gz instead of svn clone
12 5 years andrej as discussed on mailing list, change pip install parameter from …
11 5 years andrej as discussed on mailing list, fix path to activate.bat file
10 5 years gjm
9 5 years gjm more information for postgreSQL and windows
8 5 years gjm attempting to make instructions more Windows friendly
7 6 years jdreimann
6 6 years gjm
5 6 years gjm we probably want to encourage virtualenv use so making the command …
4 6 years gjm
3 6 years gjm
2 6 years gjm
1 6 years gjm