New Ticket

TICKET_CREATE privileges are required to perform this operation. You don't have the required permissions



Login Close


Problems updating milestones, components, etc. does not show

Ticket #681 Assigned to nobody, last modified 3 years ago

Details

Reporter ogaerick
Keywords milestone
Type defect
Status closed
Priority blocker
Product BHD
Milestone next 0.x
Component multiproduct
Version 0.7.0
Cc

Description

There seems to be a cache somewhere that prevents updates made in the admin to be reflected correctly afterwards in the tickets.

  • Dropdowns still have old values.
  • pressing refresh on the browser sometimes helps, next ticket might show old value again
  • renaming a value does not reflect change to all db records
Note: See TracTickets for help on using tickets.

olemis

Replying to ogaerick:

There seems to be a cache somewhere that prevents updates made in the admin to be reflected correctly afterwards in the tickets.

[...]

I've noticed this behavior before , see #613 and #614 . Have you deployed PostgreSQL ?

PS: I'm tempted to close this ticket as duplicate of #613

  • Component changed from siteadmin to multiproduct - by olemis, 5 years ago
  • Keywords milestone added - by olemis, 5 years ago

ogaerick

Yes, we have PostgresSQL

rjollos

Moving tickets forward that won't be included in Release 8.

  • Milestone changed from Release 8 to Release 9 - by rjollos, 4 years ago

rjollos

Moving tickets forward that probably won't be completed for 0.9 release. Tickets can be rescheduled for release 0.9 once work has started.

  • Milestone changed from Release 9 to next 0.x - by rjollos, 4 years ago

gjm

closing as I believe this is the same problem as is being fixed in #613

rjollos

This continues to be an issue after Release 8, which included the fix from #613. See #840.